PDA

View Full Version : Patch Help



Wolframm1
03-24-2004, 04:55 PM
I'm downloading all the patches for RS. I got to 1.52 and went into the game and it said I have 1.30. Where do I extract the patch files to?

Wolframm1
03-24-2004, 04:55 PM
I'm downloading all the patches for RS. I got to 1.52 and went into the game and it said I have 1.30. Where do I extract the patch files to?

Wolframm1
03-24-2004, 04:57 PM
I just now realized I need to click "Run" instead of "Extract all" but it said "Could not retrieve language information!". What the hell do I do now

Gunny Highway
03-24-2004, 05:46 PM
Plz explain what version were you at when starting to patch....?

There is a 1.0 to 1.56 so you don't need to download all the patches, and just doubleclick on the downloaded patches and it'll apply patches, no need to extract, it'll automaticlly do it.

<center>
http://home1.stofanet.dk/gunny/gunny.jpg
<font size="2" font color=white>Forum Moderator / Drill Instructor</font>
</center>