PDA

View Full Version : what is the option?



reinhold_fc
06-14-2004, 07:58 PM
i dont have a very powerful VGA, i have a 5200, well i have the problem of the lag on multiplayer, because i have the lights settings in low, i can raise it, but it slows down ym game, is there a way to fix this without setting the light above low?

reinhold_fc
06-14-2004, 07:58 PM
i dont have a very powerful VGA, i have a 5200, well i have the problem of the lag on multiplayer, because i have the lights settings in low, i can raise it, but it slows down ym game, is there a way to fix this without setting the light above low?

spike_the_punch
06-14-2004, 08:52 PM
what are your system specs and the other game settings (shadows, special effects, textures, etc.)?

-------------------------------------------------------------------------------------------------
God Bless America!

"Those who have long enjoyed such priveleges as we enjoy forget in time that men have died to win them." --Franklin D. Roosevelt

reinhold_fc
06-14-2004, 09:49 PM
i have an FX 5200, 300 core clock 500 memory clock
512 MB RAM
P4 HT 2.8ghz

AA-none
Tex-High
Billinear
AF-1
Env-high
FX-high
SHAD-low
Water-medium
Light-Low

this is how i play in SP

in MP is the same but med in env. and med in lights

spike_the_punch
06-15-2004, 01:33 PM
try turning textures down to medium...my system is very similar: FX 5200 stock spd, P4 2.4 @ 2.98, 1GB PC 2100

my settings are as follows
AA-none
Textures-medium
Tex. Quality-custom
AF-1
Particle Count-Medium
Environ-Medium
SpecFX-Very High
Shadows-Medium
Water-Very High
Lighting-Medium

I play with no problems, except minor FPS drops in some areas--no probs in MP. Just try fiddling around with the settings until you get it just right...then upgrade your vid card when you can.

-------------------------------------------------------------------------------------------------
God Bless America!

Originally posted by Riftgarde:
"Too bad they can't release a patch to update people's buggy morality."

"Those who have long enjoyed such priveleges as we enjoy forget in time that men have died to win them." --Franklin D. Roosevelt

reinhold_fc
06-15-2004, 03:07 PM
i cant play with shadows, it mess up the fps, with that i am having 25-30 frames average, and in scenes with to much trees, like 15-20 fps, and when i look to the sky,woooo! 60-90 fps, but that is useless http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif
anyway, did you overclocked your card??
or youre using omega drivers?

poppachocks1
06-16-2004, 07:33 AM
Overclocked or not, there is only so much you are going to be able to expect from that card.