PDA

View Full Version : got my performance issues figured out! but now some sound problems :(



h00ligan76
05-31-2004, 01:39 PM
After reading through here i decided i needed to look into my system config (thanks guys!) I ended up spendnig a LOT of time really tweaking my bios and i ended up getting just under another 10 fps in the benchemall mark..for far cry..up to about 41fps and the game plays much better.. haven't seen it dip below about 33 on the first level up at the top of a tower.. typically it is playing at about 45-80 fps.. much much better.

unfortunately before i did all this tweaking i had also lost my sound from the game.. system sound is fine.. so are other games.. interestingly i do get an error on teh last sound test of 3dmark03 as well..

i tried onboard sound, then i switched to my sblive - which sounds better and may be helping performance.. but... no sound in far cry.

Thanks for your help so far guys.. i just want to get tis final thing ironed out so i ccan get on to enjoying the game!

Tried compatability mode btw.. no joy
dxdiag shows everything is ok..

athlon xp barton 2500 as a 3200 + @ 194 fsb | 512 ram | 120 gb wd jumbo buffer | 9800 pro (r360 core)reflashed as xt @stock speeds| 3dmark03 6025

h00ligan76
05-31-2004, 01:39 PM
After reading through here i decided i needed to look into my system config (thanks guys!) I ended up spendnig a LOT of time really tweaking my bios and i ended up getting just under another 10 fps in the benchemall mark..for far cry..up to about 41fps and the game plays much better.. haven't seen it dip below about 33 on the first level up at the top of a tower.. typically it is playing at about 45-80 fps.. much much better.

unfortunately before i did all this tweaking i had also lost my sound from the game.. system sound is fine.. so are other games.. interestingly i do get an error on teh last sound test of 3dmark03 as well..

i tried onboard sound, then i switched to my sblive - which sounds better and may be helping performance.. but... no sound in far cry.

Thanks for your help so far guys.. i just want to get tis final thing ironed out so i ccan get on to enjoying the game!

Tried compatability mode btw.. no joy
dxdiag shows everything is ok..

athlon xp barton 2500 as a 3200 + @ 194 fsb | 512 ram | 120 gb wd jumbo buffer | 9800 pro (r360 core)reflashed as xt @stock speeds| 3dmark03 6025