PDA

View Full Version : Problems with the last part of connecting to URU Live



-Nikolai-
01-22-2004, 03:46 PM
Okay, this is a problem that has been making me lose sleep.

A little while ago now, I got invited into the Prologue, and set up the Live setup as I was supposed to. I've got all the updates on my computer. The sign-in works find--up to the purple progress bar, above which is written: 'Preparing to Link. . . Authenticating'. The purple bar freezes right under the 't' in 'to', and after a few minutes, it freezes, and typically disconects me from the internet. This is bothering me, because I can't get into Uru Live now.

The second half of my problem is weirder; yesterday, after one of the times it froze, I decided to try and start the single player mode; the game starts up, plays through the Ubi and Cyan intros, and then closes down. No error message, no nothing, just closes. I can only presume that my problems with Live have something to do with this. I'd appreciate any help, as I am losing my sanity about now. Thanks!

-Nikolai-
01-22-2004, 03:46 PM
Okay, this is a problem that has been making me lose sleep.

A little while ago now, I got invited into the Prologue, and set up the Live setup as I was supposed to. I've got all the updates on my computer. The sign-in works find--up to the purple progress bar, above which is written: 'Preparing to Link. . . Authenticating'. The purple bar freezes right under the 't' in 'to', and after a few minutes, it freezes, and typically disconects me from the internet. This is bothering me, because I can't get into Uru Live now.

The second half of my problem is weirder; yesterday, after one of the times it froze, I decided to try and start the single player mode; the game starts up, plays through the Ubi and Cyan intros, and then closes down. No error message, no nothing, just closes. I can only presume that my problems with Live have something to do with this. I'd appreciate any help, as I am losing my sanity about now. Thanks!

maztec
01-22-2004, 06:08 PM
Those problems are possibly related but are only related through circumstance not causality. The authenticating issue is caused by being unable to connect properly to the server. Optionally, you might have a corrupted avatar and need to delete and recreate it -- but that seems fairly unlikely.


maztec

---
Have you had your D'LA today? (http://www.dniactivities.org/)
Katran KI#: 2831843
Atrus KI#: 4941719