PDA

View Full Version : Radeon 9800 Pro Problems



blythas
09-14-2004, 09:14 PM
I have the above video card, and should have no problem with running the game with my other specs. As soon as I start the game, and it loads - the screen goes white. The ground is white and when I look up the rock faces are all blocky. Has anyone else experienced this problem?

blythas
09-14-2004, 09:14 PM
I have the above video card, and should have no problem with running the game with my other specs. As soon as I start the game, and it loads - the screen goes white. The ground is white and when I look up the rock faces are all blocky. Has anyone else experienced this problem?

fabulouscoops
09-14-2004, 09:16 PM
We need to know more. What video drivers are you using?

P4-HT 3.0 @3.12GHz(30 cap northwood, 800MB FSB, 512k L2 Cache) Zalman CNPS7000AlCu
Radeon 9800Pro [R350] 128MB, 256 bit flashed to XT, Directx 9.0C, Cat 4.9
1024 MB (2x512) Mushkin PC3200 DDR 400 RAM [2-3-2-7], Intel D865PERL Motherboard
Plextor 52x32x52 CD-RW, Audigy 2ZS, SATA WD 37 GB Raptor, WD 120 GB Caviar
19" flat screen CRT @90 Hz, 400 Watt Antec PS; Win XP Home SP1
3DMark01SE 18000; 3DMark03 6235; aquamark3 43,831, Far Cry 47 fps @1024x768.

EsP_OzZie
09-15-2004, 12:39 AM
Yeah, we need to know more.

http://img.photobucket.com/albums/v248/EsP_OzZie/9973.jpg
ozzie_987@hotmail.com

blythas
09-15-2004, 08:44 AM
Sorry about that. Here are some of my specs:
AMD Athlon 64 3000+ 2.0 GHZ 1G Ram
Radeon 9800 Pro 128M
Direct X 9.0c
Cat 4.9
Hmm, any other info you would need?

topdoggmb1
09-15-2004, 10:21 AM
I have the same card and have no problem with the game.
Here are my settings
ATI Control Pane use Custom settings
AA and AF Application Preference
Texture Preference and Mipmap on High Performance
V-Sync Application Preference
Truform Off

Far Cry Video Settings

Texture - High
Texture Filter-Trilinear
Anisotropic Filter-4
Particle Count-High
Special Effects-Low
Envoroment-High
Shadow Quality-Low
Water Quality-Medium
Lighting Quality-High

4.8 Cats
Works for me, game runs smooth.

blythas
09-15-2004, 11:35 AM
Thanks for the reply, I matched all my settings to what you listed and I still get the same problem.
Screen is all white, the background slides down as all black, the ground stay white in a square shape, everything around me is all black. If I look up then I can see the rock walls, but they are all block shaped.
Hmm...I have played this game before, but it was on my previous system - with specs less than what I listed.