PDA

View Full Version : SC:PT SP QuickLoad Crash



EdisLeado
07-30-2004, 02:39 PM
Everytime I QUICKLOAD in SC:PT -- It crashes back to desktop giving me a General Protection Error. I use QUICKLOAD often, but it crashes everytime... How can I fix this?

EdisLeado
07-30-2004, 02:39 PM
Everytime I QUICKLOAD in SC:PT -- It crashes back to desktop giving me a General Protection Error. I use QUICKLOAD often, but it crashes everytime... How can I fix this?

gnogtr
07-30-2004, 03:06 PM
Is it just after one particular save? If so, just restart from a previous save.

<a><center>My system:

AMD 64 3400+ @ 2.31Ghz
1 gig of Corsair TwinX DDR PC3200 RAM
Radeon 9800 Pro video w/TV out core @450, mem @735
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
SB Audigy 2 ZS
LiteOn DVD+/-RW drive
Plexwriter CD-RW
Maxtor Diamond 9 160GB SATA hdd
Westerndigital 40 gig, 100 gig harddrives
Asus K8T800 mainboard
Creative 5.1 surround system
Swiftech liquid cooling system

Additional PC version help:

http://www.pcgamessource.com

<font color=ff0000>XIII/Splinter Cell Tech/Beyond Good and Evil Tech Mods</font color=ff0000></a>
Drop me an Email (gnogtr@yahoo.com)</center>

EdisLeado
07-30-2004, 03:52 PM
I can start the levels from the LEVELS menu, but my TEMPSAVE and QUICKSAVE are not working. I usually want to QUICKLOAD if I raised an alarm level. But then it crashes http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif How can I fix it?!

gnogtr
07-31-2004, 12:15 AM
Reinstall it.

<a><center>My system:

AMD 64 3400+ @ 2.31Ghz
1 gig of Corsair TwinX DDR PC3200 RAM
Radeon 9800 Pro video w/TV out core @450, mem @735
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
SB Audigy 2 ZS
LiteOn DVD+/-RW drive
Plexwriter CD-RW
Maxtor Diamond 9 160GB SATA hdd
Westerndigital 40 gig, 100 gig harddrives
Asus K8T800 mainboard
Creative 5.1 surround system
Swiftech liquid cooling system

Additional PC version help:

http://www.pcgamessource.com

<font color=ff0000>XIII/Splinter Cell Tech/Beyond Good and Evil Tech Mods</font color=ff0000></a>
Drop me an Email (gnogtr@yahoo.com)</center>

EdisLeado
07-31-2004, 10:32 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by gnogtr:
Reinstall it.

&lt;a&gt;&lt;center&gt;My system:

AMD 64 3400+ @ 2.31Ghz
1 gig of Corsair TwinX DDR PC3200 RAM
Radeon 9800 Pro video w/TV out core @450, mem @735
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
SB Audigy 2 ZS
LiteOn DVD+/-RW drive
Plexwriter CD-RW
Maxtor Diamond 9 160GB SATA hdd
Westerndigital 40 gig, 100 gig harddrives
Asus K8T800 mainboard
Creative 5.1 surround system
Swiftech liquid cooling system

Additional PC version help:

http://www.pcgamessource.com

&lt;font color=ff0000&gt;XIII/Splinter Cell Tech/Beyond Good and Evil Tech Mods&lt;/font color=ff0000&gt;&lt;/a&gt;
&lt;a href="mailto:gnogtr@yahoo.com"&gt;Drop me an Email&lt;/a&gt;&lt;/center&gt;<HR></BLOCKQUOTE>

Okay, I'll try reinstalling for the seventh time...